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Legal Notices 

Copyright Notice 

© 2010-2016 Medis medical imaging systems bv. All rights reserved. 
 
This manual is copyrighted and is protected by worldwide copyright laws and treaty provisions. No 
part of this manual may be copied, reproduced, modified, published or distributed in any form or 
by any means, for any purpose, without prior written permission of Medis medical imaging systems 
bv. Permission is granted to freely print unmodified copies of this document as a whole, provided 
that copies are not made or distributed for profit or commercial advantage. 

Trademark Acknowledgments 

QIvus is a registered trademark of Medis Associated bv. Microsoft, Windows and Excel are registered 
trademarks of Microsoft Corporation in the United States and/or other countries. All other brands, 
product, and company names mentioned in this document are trademarks or registered trademarks 
of their respective owners. 

Regulatory Information 

Intended Use 

QIvus has been developed for the objective and reproducible analysis of intravascular ultrasound 
images. Its intended purposes are: 

 supporting clinical diagnoses concerning stenoses and/or placement of interventional 
devices 

 supporting subsequent clinical decision-making 

 supporting clinical research trials that study changes in vessel condition over time as a 
result of interventions and/or medication 

WARNINGS 

 QIvus must be used by cardiologists, radiologists, or trained technicians who are qualified to 
perform IVUS analyses. If the analysis results are used to reach a diagnosis, the results must be 
interpreted by a qualified medical professional. QIvus should not be used for purposes other than 
those indicated in the section Intended Use. 

 Users must make sure to read this manual to become familiar with the software and be able to 

obtain reliable analysis results. 



QIvus 3.0 Quick Start Manual III 

Indications for Use 

QIvus has been developed for the objective and reproducible analysis of tomographic images of 
both lumen and arterial wall of a coronary or vascular segment, in particular the assessment of a 
stenosis or artherosclerotic plaque. This information supports the possible placement of 
intervention devices in these vessels. QIvus enables an advanced assessment of vessel, lumen, and 
stent morphology. It also avoids the very time-consuming conventional manual tracing of 
boundaries, which suffers from high intra- and inter observer variability. QIvus can be used to 
control stent placement and to assess in-stent restenosis. QIvus software package enables the 
automatic calculation and the display of various parameters such as: areas and diameters in 
individual slices; volumes over the segment of interest (Simpson’s Rule) for the vessel, lumen and 
stent contours; plaque and in-stent restenosis parameters. 

QIvus analytical software is intended to support all clinicians, i.e. cardiologists, radiologists, and 
referring physicians involved in the assessment of ultrasound images. When interpreted by a trained 
physician these parameters may be useful in supporting the determination of a diagnosis. 

European Regulations 

QIvus is qualified as a class IIa medical device. It complies with the requirements of the Dutch 
Medical Devices Decree (Besluit Medische Hulpmiddelen, Stb. 243/1995) and the European Medical 
Device Directive 93/42/EEC. 

0120 

North American Regulations 

QIvus has been cleared for market in the United States by the FDA (Food and Drug Administration) 
under the provisions of Section 510(k) of the Food, Drug, and Cosmetic Act. 

QIvus complies with the requirements of the Canadian Medical Devices Regulations and has been 
licensed as a Class II medical device. 
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Conventions Used 

The following conventions are used throughout this manual to indicate mouse and keyboard actions 
and to refer to elements in the user interface. 

Mouse 

Click Press and release the left mouse button. If you are left-handed, 
you may have set the right mouse button as your primary mouse 
button. 

Right-click Press and release the right mouse button. If you are left-handed, 
you may have set the left mouse button as your secondary mouse 
button. 

Middle-click Press and release the wheel button or the middle mouse button. 
If you have a two-button mouse, press and release the left and 
the right mouse button simultaneously. 

Double-click Press and release the left mouse button twice. If you are left-
handed, the right mouse button can be used. 

Keyboard 

CTRL+click Press and hold down the CTRL key on your keyboard while you 
click an object. 

CTRL+O Press and hold down the CTRL key on your keyboard while you 
press O, then release both keys. This example opens the dialog 
window for opening a study.  

Typographical Conventions 

 
On the Segment tab, click 
Apply. 

 
Names of buttons, fields, menus, menu options, and tab names 
are capitalized and in bold. 

 
File > Browse for DICOM… 

 
A sequence of menu options that you select to perform a 
specific task, is indicated by angular brackets. 

 

Double-click New analysis. 

 
Text that you type or that appears on the screen, such as file 

names and file locations, is displayed in Courier New. 
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Symbols Used 

 Reference. Points to related documentation or to related 
sections in the document that may be relevant in your situation. 

 Tip. Provides helpful information or an alternative working 
method. 

 Note. Brings additional information to your attention. 

 Caution. Tells you to be careful when performing a task. 

 Warning. Warns you for a potentially dangerous situation in the 
image representation or analysis, which may lead to incorrect 
results. You are advised to follow the instructions to avoid this. 
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  Introduction 

1 About QIvus 

QIvus® is the Medis software solution for reviewing and analyzing IVUS studies of the coronary 
arteries.  

QIvus features rapid automatic detection of lumen, stent and vessel borders over the entire pull-
back run, as well as powerful and intuitive editing, which saves you valuable time. Analysis results 
not only include 2D measurements, but also provide 3D data—lumen, stent, and vessel volumes. You 
can print the results in a one-page report or export them for further analysis. 
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2 System Requirements 

2.1 Hardware 

QIvus: 

 Intel or compatible processor with a minimum speed of 2.8 GHz  

 2 GB of RAM 

 2 GB of available hard disk space (if you want to store images locally, make sure you have 
enough disk space) 

 3-button mouse required, scroll-wheel recommended 

 DVD- or CD-ROM drive 

 Color monitor supporting a minimum resolution of 1280x1024 pixels (S-XGA color monitor 
recommended) 

 Video card supporting 1280x1024, 64 MB memory with a color depth of 32 bits. 

 Network interface card (required if you will be using floating licenses) 
 
Sentinel license server: 

 Intel or compatible processor with a minimum speed of 550 MHz 

 128 MB of RAM 

 1 GB of available hard disk space 

 Network interface card 
 
NOTES: 

 All hardware must be compliant with the operating system 

 For the license server, a PC with a fixed IP address or a reserved IP address in the DNS 
server is strongly recommended 

 

2.2 Operating System 

QIvus: 

 Microsoft Windows 7, SP1 or higher, 32 or 64 bit version 

 Microsoft Windows 8.1, 32 and 64 bit version 

 Microsoft Windows 10, 32 and 64 bit version 
 

NOTES: 

 To work efficiently with large datasets, a 64 bit operating system with 4 or 8 GB of RAM is 
recommended. 

 
Medis System Tools and Sentinel license server: 

 Microsoft Windows 7, SP1 or higher, 32 and 64 bit version 

 Microsoft Windows 8.1, 32 and 64 bit version 

 Microsoft Windows 10, 32 and 64 bit version 

 Microsoft Windows Server 2008 R2, SP1 or higher, 64 bit version 

 Microsoft Windows Server 2012 R2, 64 bit version 
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2.3 Dependencies on Other Software 

QIvus is capable of creating detailed reports in Microsoft Excel format. To make use of this 
functionality, the Microsoft Excel software needs to be installed on the machine that runs QIvus. 
The following versions of Microsoft Excel are supported: 

 Microsoft Excel 2003, 32 bit version 

 Microsoft Excel 2007, 32 bit version 

 Microsoft Excel 2010, 32 or 64 bit version 

 Microsoft Excel 2013, 32 or 64 bit version 

 Microsoft Excel 2016, 32 or 64 bit version 
 
NOTE: 
- Without Microsoft Excel installed on the machine, QIvus will still be able to perform 

analyses that can be reviewed on screen, but it will only be able to create simple single 
page reports and print these on paper. 
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3 Support 

For quick and easy QIvus support, you can go to the menu bar (on top of the program), click Help 
and choose one of the three options: 

1) UserManual for a simple explanation on all available QIvus functions. 

2) Instruction Movies for a visual explanation on 1) Getting Started, 2) Gui & Buttons, 3) 
Contour Detection, 4) Results, and 5) More Information. 

3) About… for general package information, like the QIvus version number, License 
Information, Legal Notices, and Contact Information (see also below). 

Medis is committed to offering high-quality products and services. If you have questions about the 
software or if you would like to make suggestions for improvements in the software or in the 
documentation, please contact the Medis helpdesk. 

If you contact the Medis helpdesk by e-mail, mention the name of the software and the version 
number in the subject field.  The QIvus version number is displayed in the title bar. 

North and South America 

Medis medical imaging systems, Inc. 
E-mail: support@medis.nl  
Telephone: +1 919 278 7888 (working days 9.00-17.00 EST) 

Europe, Africa, Asia, and Australia 

Medis medical imaging systems bv 
E-mail: support@medis.nl  
Telephone: +31 71 522 32 44 (working days 9.00-17.00 CET) 
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4 Starting QIvus and Opening Studies 

4.1 Starting QIvus 

QIvus must be installed and the licensing mechanism must be enabled before you can start.  

 

 

 
For instructions on installing QIvus and on enabling the license mechanism, we refer to the 
QIvus Installation Manual. 

To start QIvus 

 Double-click   on your desktop. 

Or, 

 Select Start > (All) Programs > Medis QIvus > QIvus 3.0. 

4.2 Opening Image Runs 

After starting QIvus, you open the image run that you want to analyze in the two-step File Browser 
as follows: 

To open an image run 

1. Click or select File > Browse for DICOM… 

2. In the Image Browser, browse the directory structure on the left and select the directory in 
which the image run is located. In the right-hand pane, select the image run and click 
Next, or double-click the image run. 

When you click on a folder in the directory structure, the Image Browser is immediately 
going to search for all files which QIvus can open. Therefore, clicking on a folder high in the 
directory structure can make the Image Browser slow. You can prevent this by clicking the 
[+] and [-] signs in the directory structure, in order to go down through the folder 
structure. 

 When the directory structure is not displayed, click Folders to display it. 

 To assist in the search for a specific image run, you can:  

o Click Preview, to display an image of the selected image run at the right. 

o Click Screenshots, to display available screenshots of the selected image run at the 
bottom. 
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o You can add or remove the headings (searchable items) of the right-hand pane. 
Right-click on the headings and select or deselect the headings in the displayed 
menu.  

o You can change the order of the headings in the right-hand pane. Click a heading, 
slide it to the left or right and release it at its new position. 

3. In the next step, in the lower pane, select New analysis and click OK, or double-click 

New analysis. 
 

To resume the last analysis, select Last analysis in the lower pane and click OK, or 

double-click Last analysis. 
 
To review or continue an older analysis, select the analysis in the lower pane based on the 
date, time and analyst name and click OK, or double-click the analysis of your choice. 

As location of the new analyses, you can select the Image Folder or the Analysis 
Storage Folder from the drop down menu. 

 To save new analyses to a different Analysis Storage Folder, click Change Analysis 
Storage Folder…. This opens a new dialog window. Browse the directory structure and 
select the directory where you want to store the analyses. Click OK. 

4. If you are loading grayscale images, you can limit the number of frames that are loaded 
into QIvus in the Image Subset Selection dialog window. With large image runs, limiting the 
number of frames ensures that the image run is loaded quickly and that analyses are 
performed efficiently. You can do this in two ways: under Enter Frame Number, select a 
range of frames to be loaded, or specify a subset selection number, which loads just one 
frame out of the specified number of frames (also known as subsampling). 
 

 In case of long pullbacks, it is recommended to load sufficient frames to maintain a 
slice thickness of 0.1 mm or less. 

Click OK. 

5. QIvus now starts to load the image run and creates the longitudinal images. 

6. In the General Information dialog window, check the DICOM properties. 
 

 Make sure to check the catheter type, the pull-back speed, and the frame rate. The 
correctness of this information is very important, because it is used to accurately calculate 
the volume measurements and all other measurements in the longitudinal view. 
 

 The changes you make to the DICOM properties are only stored with the QIvus analysis 
results, not in the original DICOM file. Your changes are stored with the current analysis 
and shown in reports. 
 
Click OK to close the General Information dialog window. 

For easy comparison, it is possible to open multiple pullback at the same time. Repeat step 1 to 
6 to add additional image runs. 
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4.3 Closing Image Runs 

 Click , when you are done reviewing and/or analyzing the Image file. 

 During the closure procedure, all analysis settings and results are automatically saved. 

 In both cases, whether it was opened for reviewing or analysis, an additional analysis 
will be added to the existing list of analyses. 
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5 The QIvus Workspace and Toolbars 

The QIvus main workspace consists of a menu bar, a set of toolbars and a canvas that presents the 
transversal and the longitudinal views. Note that the QIvus appearance and functionality is 
influenced by the availability of the licenses. 

 

 The version number of QIvus is displayed in the title bar. 

 The name of the user currently logged on to Windows is displayed in the status bar. 

 
Tool Icon 

 
Description 

 
File Toolbar 

 

 

 
Browse for all types of image data that can be read in by QIvus and start analysis. 

 

 
Close the currently active image file. 

 

 

 
Save the current image run or part of the current image run as an AVI file, or save 
the currently selected frame or multiple frames as a BMP or JPG file. 

Menu bar 

Toolbars 

Transversal View 

Longitudinal 
View 
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Tool Icon 

 
Description 

 

 

 
Hide or show the DICOM info. 

 

 

 
Print a one-page report with analysis results. 

 
General Toolbar 

 

 

 
Perform manual calibration and check the catheter and artifact circles. 

 

 

 
Semi-automatically remove calibration markers. 

 

 

 
Automatically remove artifacts. 

 

 

 
Correct for cardiac motion. 

 

 

 
(Re-)creates longitudinal images. 

 

 

 
Specify the segment(s) and/or subsegments of interest for contour detection and 
reporting. 

 

 

 
Hide or show the area graph in the longitudinal view. 

 

 

 
Jump to the frame with the minimum lumen area in the selected segment. 
 

 Click the arrow next to this icon to select other types of frames. For example, 
you can select the frame with the smallest or largest lumen area in the current 
segment, the largest calcium area in the current segment, or the largest area of 
malapposition in the current segment. 

 

 

 
Export the results of the selected analysis to Microsoft® Excel®. 
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Tool Icon 

 
Description 

 

 

 
Open the General Information dialog window, in which you can view and edit basic 
details about the patient, intervention, catheter and stent. 
 

 The changes you make to the properties are only stored with the QIvus analysis 
results, not in the original DICOM file. Your changes are stored with the current 
analysis and shown in reports. 

 

 

 
Open the Settings dialog window.  

In this dialog window, you can specify the scroll step and the loop interval. 
 
The other settings in this dialog window show the characteristics of the image run 
as detected by QIvus. The contour detection is optimized for each specific catheter 
type. 

 

 

 
Open the Loop Viewer window. 
 
 

 
Analysis Toolbar 

 

 

 
Indicate that you want to create or edit vessel contours. 

 

 

 
Indicate that you want to create or edit stent contours. 

 

 

 
Indicate that you want to create or edit lumen contours. 

 

 

 
Detect longitudinal contours in the segment(s) of interest. 

 

 

 
Detect transversal contours in the segment(s) of interest. 

 

 

 
Detect a transversal contour in a single frame. 

 

 

 
Place a correction point and correct the currently active contour in only the current 
transversal image. 
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Tool Icon 

 
Description 

 

 

 
Undo your changes to the positions of the attraction points. 

 

 

 
Open a dialog window with analysis results.  

Depending on the analyses performed, area, volume and diameter results may be 
presented. 

 

 

 
Hide or show the transversal contour of the selected contour type. 

 

 

 
Exclude or re-include the current frame in the analysis. 

 

 

 
Undo only the last manual transversal contour edit. 

After use, the icon it becomes inactive until an additional manual edit is applied. 

 

 

 
Open the Delete Contour dialog window, in which you can choose to delete either 
the selected contour in the current frame or in all frames. 
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Working With QIvus 

6 Reviewing 

The large canvas gives you space to review the transversal and longitudinal views, which you can 
tile horizontally or vertically. You can also maximize the transversal view or the longitudinal view. 
The following illustration shows a QIvus window with maximized canvas and vertically tiled views. 

 

To tile the transversal and longitudinal views 

 Select Window > Tile Horizontally or Window > Tile Vertically. 

To maximize the transversal or longitudinal view 

 Double-click the title bar of the view. 
 

To return to the standard view, click  in the upper right corner of the menu bar. 

6.1 Reviewing Image Runs 

When you review image runs, you use the movie controls and sliders at the top of the transversal 
view and the longitudinal view.  

The sliders are used respectively to select frames, to change the speed with which the image run is 
played, and to zoom in or out. 

 

 Frame Slider Speed Slider Zoom Slider 

To play an image run 
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 Click  to start playing the image run. 
 
This plays the image run until the end of the pull-back run and then restarts at the 
beginning. 

 Click  to play the image run backward. 
 
This plays the image run from the end of the pull-back run to the beginning, and then 
restarts at the end. 

To play the loop viewer 

 Click  in the toolbar to open the Loop Viewer window. 
 

In the Loop Viewer window, click . This starts playing the image run forward and 
backward around the current frame shown in the transversal view, over a number of frames 
specified in the settings. 
 

To close the Loop Viewer window, click  again. 
 

 The loop view mode may be useful to get a clearer view of the lumen edge and of stent 
malapposition. The loop view mode shows all frames of the original image run in the 
transversal plane. So, this is the non-skipped and non-filtered image run. 

To adjust the loop view interval, click , and after Loop interval in the top right 
corner, specify the number of frames forward and backward that you want to view in the 
Loop Viewer. 

To change the movie speed 

 Drag the Speed slider to the right to increase movie speed, drag it to the left to decrease 
movie speed. 

To change image selection  

 Drag the Frame slider in one of the views. 

Or, 

 Use  and  to scroll the image run image for image in one of the views. 

Or, 

 In the longitudinal View, drag the red line to scroll through the images of the transversal 
image run. 

Or, 
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 Use the left and right arrow keys or the Z and X keys to step through the images of the 
transversal image run at a specified interval, known as the scroll step. By default, the scroll 
step is 1 (image by image). 

 You can modify the scroll step. For instructions, we refer to the following section. 

Or, 

 Use the arrow up and arrow down keys to step through the images of the transversal image 
run five images at a time. 

To modify the scroll step 

To change the number of frames skipped in the scroll step: 

1. Click . 
 
This opens the Settings dialog window. 

2. Fill in the scroll step in the Scroll step field in the top right corner. 
 
The scroll step value can be based upon the pull-back speed, the number of frames per 
second and your protocol or standard operating procedure. 

3. Click OK. This closes the Settings dialog window. 

4. When you next use the Z and X keys or the left and right arrows on your keyboard, the 
specified scroll step is applied. 

To zoom in 

 Drag the Zoom slider in the transversal, longitudinal or loop view to the right. 

To zoom out 

 Drag the Zoom slider in the transversal, longitudinal or loop view to the left. 

To pan the image 

When the transversal, longitudinal or loop view image is zoomed in, you can re-position (pan) the 
image in the image viewer, to make sure the target area remains well in sight.  

 Click somewhere in the image, move the cursor-hand to pan the image, release to accept. 

6.2 Adjusting Contrast and Brightness 

You can manually adjust the contrast and brightness for the current image run. 

 

 

 
These adjustments only affect the representation on the screen. They do not affect the 
actual image properties or the outcome of the analyses. 
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To adjust contrast and brightness 

 In the transversal or longitudinal image, click the right or middle mouse button or the 
wheel button, hold the mouse button or wheel button down and drag. 

Drag right to increase contrast. Drag left to decrease contrast. 

Drag down to increase brightness. Drag up to decrease brightness. 

To return to the original contrast and brightness settings 

 Double-click the right or middle mouse button or mouse wheel. 
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7 Performing Analyses in IVUS Images 

7.1 Pre-Analysis Actions 

In order to perform an accurate analysis, all analyses should start with a precise calibration and a 
suitable artifact removal of image structures that might diverge the automatic contour detection. 

To check the calibration and remove obstacles for automatic detection 

Normally, the calibration factor is included in the DICOM file. You must check if this information is 
available and in the range you expect, and perform manual calibration if needed.  

If automatic calibration was performed, you must verify that it was performed correctly and that 
any obstacles for the automatic detection have been removed, marked for exclusion, or corrected. 

Next, you must position the catheter circles over the catheter and the artifact circle. This ensures 
that the catheter, the calibration markers, and the artifact areas do not affect the automatic 
contour detection. 

1. Click , and check if the Average calibration factor field shows a calibration factor. If 
it does, click Close and continue with step 3 of this instruction. 
 
If there is no calibration factor or when the calibration factor is not correct, you must now 
manually calibrate the image run. 
 
Browse to the first image that shows the calibration markers. You can do this using the 
Frame slider, which is the first slider in the image control toolbar. 
 
Check the horizontal or vertical marker line in the transversal view to see how long the 
maximum distance is that you can mark. 

2. In the Calibration dialog window, fill in the distance (in mm) under Actual diameter and 
click Indicate distance. 
 
Click and drag in the transversal view, to draw a marker line from the first marker to the 
last marker. Mid- or right-click in the image to accept the calibration line. In the 
Calibration dialog window, click Accept. 
 
Repeat this step for the other marker line, so that the calibration factor is based on two 
distances (one in the horizontal and one in the vertical direction). 

3. Then, in the transversal view, click on the red catheter circle or circle center point to 
activate the catheter circle in the image for editing. Subsequently, you can click and move 
the circle center point to reposition the catheter circle and/or you can click and move the 
catheter circle itself towards the inner- or outer border to resize the catheter circle, until 
the catheter circle is just around the black catheter circle on the white edge. Middle- or 
right-click to accept. 

 Make sure that the circle center point is positioned at the center of the catheter.  
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Next, click on the green artifact circle or circle center point to activate the artifact circle 
around the area with artifacts for editing. Subsequently, resize the artifact circle, until the 
artifact circle is just outside the major ring down artifact. Middle- or right-click to accept. 

 Check the whole image run to make sure that no lumen is present within the artifact 
circle, to optimize the automatic contour detection results. Vice versa, enlarge (when 
possible) the artifact circle to include e.g. wire artifacts. 

 The catheter- and artifact center points have the same position. Repositioning of the 
artifact center point will result in the repositioning of the catheter center point and circle 
(and vice versa). 

When the catheter center point is correctly positioned, there will be no need to 
reposition the artifact center point.  

The following illustration provides an example. 
 

 

In the Calibration dialog window, click Ok. 

4. If the calibration markers are still shown in all images of the image run, click . 
 
Under Horizontal line, click Indicate.  
 
Under Markers, check the number of markers specified and correct it if necessary. If 
needed, adjust the size of the boxes to be drawn around the markers, then click Draw 
markers. This outlines the markers in the images. 
 
Under Vertical line, click Indicate, and repeat the steps for the vertical markers. 
 
Click Remove markers. 
 
This removes the calibration markers from all images except the first. 
 
Click Exit to close the dialog window. 

5. If digital artifact removal has not been performed already and digital artifacts are still 

present in the images, click . 
 

 You can view the uncorrected images in the Loop View window by clicking . 
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6. If the image run must be corrected for cardiac motion, click . 

 The cardiac motion button will be disabled when the contour detection is started. 

7. By default, QIvus creates 16 longitudinal images. If you require fewer or more longitudinal 
images, you can re-create the longitudinal images before you start the analysis. 
 

Click . 
 
In the dialog window that opens, select the number of longitudinal images you require. 
Click OK. 

7.2 Performing Segment Analyses 

A quantitative analysis of a vessel segment of interest provides you with area, diameter and 
volumetric analysis results for an entire segment. 

 Open an image run and make sure to start with the pre-analysis actions 

 For detailed instructions, we refer to section 4.2 and 6.1. 

To perform the segment analysis 

1. Indicate your segment of interest using the blue segment marker in the longitudinal view.  
 
 
You can select and drag the end-points of the marker, and you can move the entire marker 
by selecting and dragging the horizontal bar. 
 

 
 

 When you edit the position of a marker end-point in the longitudinal view, the 
transversal view will automatically jump to the corresponding transversal frame (likewise 
the red cross-sectional marker line in the longitudinal view). 

 The frame numbers shown in the status bar of the transversal view differ from those in 
the original data set if the number of frames has been limited. To view the original frame 

numbers, open the Loop View window by clicking . 

2. If you also want to obtain analysis results for the edge segments and for the reference 
segments, you can add more vessel segments to the analysis. 
 

Click . 
 
In the Segment Definition dialog window, select the check boxes of the segments you want 
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to add. 
 
Click Apply, and then click Close. 

The longitudinal view now looks similar to the following. 
 

 

3. If you want to obtain analysis results for subsegments of the segment of interest, you can 
define the subsegments. Results for the subsegments are included in the MS Excel report. 

 For detailed instructions on exporting the MS Excel report, we refer to section 10.2. 

Click . 
 
In the Segment Definition dialog window, click Define subsegments and select the check 
boxes of the subsegments you want to add. 

Enter the start frame and end frame of each subsegment. You can also enter a name for 
each subsegment, or select it from the drop-down list. 

 All (sub)segments are allowed to overlap with other (sub)segments.  

 When identical frames are used as start and end frame, the (sub)segment can have a 
segment length of 0.00mm. 

Click Apply, and then click Close. 

 You can modify or add subsegment names if needed. To do this, browse to the QIvus 

application folder. By default, this is C:\Program Files\Medis\QIvus\3.0 or 

C:\Program Files(x86)\Medis\QIvus\3.0. Open the file SubSegmentNames.xml 
and edit it using an XML editor to make the necessary changes. 

4. Select the type of contour for which you want to obtain analysis results: vessel, stent, or 
lumen contours. 
 

 Make sure to create the contours in the order in which the icons are shown: first the 
vessel contour, then the stent contour, and finally the lumen contour. 

 An exception to the previous note is a Volcano Eagle-Eye data set, which’s contours can 
be better created in the following order: first the stent contour, then the vessel contour, 
and finally the lumen contour. 

 
 
By default, the vessel contour is selected. 
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5. Click . 
 
This detects the longitudinal contour in the segment of interest. 

6. Review the attraction points in the transversal view by dragging the cross-sectional (red) 
marker line through the entire segment in the longitudinal view.  
 

 An attraction point represents the cross-section of the longitudinal contour. 

You can move an attraction point by picking it up in the transversal view and dragging it to 
its new location. At the same time, an attraction point is added to its new location in the 
longitudinal view, and followed with a redetection of the longitudinal contour, whereby 
the new longitudinal contour is obliged to go through (all) the added attraction point(s); a 
global editing effect. 

 You can take full advantage of this powerful editing option by starting with the 
longitudinal segment part that deviates most from what you expected. Make sure to start in 
the middle section of this deviating part of the segment. 
 

 It is not necessary to extensively edit the transversal attraction points. Make sure that 
the longitudinal areas that are most off are corrected. 

7. Click . 
 
This detects all the transversal contours in the segment of interest. 

Click  when you only want to detect a single transversal contour in the segment 
of interest.  

8. Review the transversal contours in the entire segment.  
 
You can do this in three ways: 1) drag the Frame slider in the transversal view, 2) review 

the area graph in the longitudinal view, or 3) click the arrow next to  and select 
e.g. Smallest vessel area in segment, and then Largest vessel area in segment. 

9. Edit the contours in the transversal view if needed.  
 

 For detailed instructions on editing contours, we refer to section 7.3. 
 

 To ensure that the analysis results are accurate, all automatically detected contours 
must be reviewed and edited where necessary. 

10. If needed, repeat steps 4 through 9 to obtain analysis results for the stented area and for 
the lumen area. 

11. You can define specific frames of interest. 

The user-defined frames of interest are included in the Excel report, in which they replace 
the by default used frames. 

 The five default frames are: 
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1) The middle frame between start- and end frame of the transversal distal 
reference segment; 

2) MLA (when lumen contours are present) or the middle frame between start- and 
end frame of the transversal target segment; 

3) The middle frame between start- and end frame of the transversal proximal 
reference segment; 

4) The longitudinal frame number 0; 

5) The longitudinal frame perpendicular to frame number 0 (e.g., 4 in case of 16 
frames). 

 Select Options > Define frames of interest to open the Frame navigation dialog 
window. 

 Select a specific transversal frame and press D (Define) on the corresponding Go To 
transversal frame type (i.e., Distal, Segment, and Proximal) to retain.  

You can select a specific longitudinal frame as well, by pressing D on the corresponding 
Go To longitudinal frame type (i.e., Long 1 or Long 2) retain. 

Press R (Remove) to release the corresponding specific frame. 

 Press on one of the Go to buttons, to immediately go to the retained transversal or 
longitudinal frame. 

12. You can view the analysis results by clicking . 
 
The contours and analysis results are saved automatically with the current image run. 
 
You can export a frame, part of the image run or the entire image run as a BMP, JPG or AVI 
file. You can also print a report or export the results to MS Excel.  

7.3 Editing Contours 

There are three ways to edit.  

 you can move an attraction point 

 you can insert a correction point that forces the contour through a specific location 

 you can manually re-trace part of the contour 

Moving an attraction point is the most powerful editing option. This redetects the longitudinal and 
transversal contour. 

 The first and second editing option override edits at a lower level. Make sure to start with the 
first editing option, then apply the second (if needed) or apply the third (if needed). 
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 Keep in mind that it is not necessary to manually edit the contours to perfection to obtain 
accurate results. You can check the analysis results in the meantime and see the impact of your 

editing by clicking . 

To move an attraction point 

 The attraction point of the transversal view works on multiple frames. 

1. Pick up and drag the attraction point in the transversal view to its new location. 
 
This redetects all (longitudinal and transversal) contours near the attraction point. 

 In the longitudinal image, the edited transversal attraction point will be displayed as a 
colored point (orange for vessel-, dark blue for stent, and light blue for lumen contours). 

The longitudinal attraction point can be dragged to a new position in the same frame or 
another frame as well. 

2. To undo your manual attraction point change in the transversal view one by one, click 

. 

To insert a correction point 

 The correction point of the transversal contour works on a single frame.  

1. Click  or press C, and then click in the transversal view to place the correction 
point. 
 
The contour snaps to the correction point. 

2. If you are not satisfied with the new transversal contour, you can pick up the correction 
point and drag it to a new location. 
 
You can selectively remove the correction point by clicking it with the left and right mouse 
button simultaneously. 

To manually re-trace part of a contour 

 The manual re-tracing of the transversal contour works on a single frame, of the longitudinal 
contour on multiple frames.  

1. Select the transversal contour and start re-tracing the contour using the left mouse 
button, and release to accept the manually corrected part of the contour. 

 To undo your manual correction in the transversal view one step back, you can click 

 once.  
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2. The longitudinal contour can be manually corrected as well. Select the longitudinal 
contour, start re-tracing the contour (in fact you reposition the contour points / attraction 
points), and release to accept. Because the positions of the corresponding attraction points 
in the transversal view are changed, the transversal contours will be redetected.  

 Be aware that the contour edges in the longitudinal view are less easy to read than the 
contour edges in the transversal view, and therefore less easy to edit accurately. 

To delete contours 

You can delete all IVUS contour types in the transversal and (when applicable) in the longitudinal 
view. 

1. Click , , or  to specify the contour type you want to delete. 

2. Next, click  to open the Delete contour window. 

The opened Delete contour window shows the selected contour type. 

3. Specify if you want to Delete current transversal contour, Delete multiple contours or 
Cancel. 

When you select Delete current transversal contour, the contour of the selected contour 
type will be removed from the current transversal image. 

When you select Delete multiple contours, mark whether you want to delete contours of 
the selected contour type in the frames of a Subsegment or All contours of the selected 
contour type in all frames.  

 In case of a Subsegment, fill in the Start and End frame. 

 In case of All contours, it is possible to mark Delete longitudinal contours as well. 

4. Click Delete contours, and the specified contours will be permanently deleted. 



Working With QIvus 

QIvus 3.0 Quick Start Manual 24 

8 Creating Reports 

You can print a one-page report for inclusion into a patient’s file. The report contains patient and 
study details, and analysis results. It also provides fields for comments, approval signature and 
date. 

To print a one-page report 

 Select File > Print… to open the Print dialog window. 

Or, 

 Click  to directly print the one-page report. 

You can customize how some of the image elements are displayed in images in the one-page 
reports and in the MS Excel reports. 

You can modify the colors used for the vessel, lumen or stent contours and for the slice indicators 
that mark the proximal, target, and distal slices in the image. You can also change the thickness of 
the contour lines, and hide any of the detected vessel, lumen or stent contours, or show the slice 
indicators.  

The changes you make only apply to the currently selected image run. 

To customize image display in reports 

1. Select Options > Print Options. 

1. In the IVUS Print Options dialog window, remove the check mark from the Visible check box 
for the Vessel Contour, Lumen or Stent options. The slice indicators that mark the 
proximal, target, and distal slices are hidden by default. 
 
Under Print Color you can select another color for the various contours. 
 
After Line you can select a different contour line thickness. 

2. Click OK. 
 
This instantly applies your changes. 
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9 Exporting Results 

You can export the current image run or part of the current image run as an AVI file, or export the 
currently selected image or multiple images as a BMP or JPG file. 

  You can export transversal and longitudinal image (runs). 

You can choose to save contours with the images. 

To export an image or image run 

1. Select the transversal or longitudinal view, to specify image view frames that need to be 
exported. 

2. Click  or select File > Save… 
 
This opens the Save As dialog window. 

3. The directory shown by default is the directory in which the image run is stored. 

4. Type a name for the image or image run in the File name field, select the file format from 
the Save as type field, and click Save. 
 
This opens a dialog window, in which you can indicate if you want to save a single image or 
the entire image run (BMP or JPG) or part of the image run or the entire image run (AVI). 
You can also choose to save contours with the images. 

  The final file name of the (BMP or JPEG) image will consist of the noted File name plus 
the concerning frame number. 
Click Save. 

To export results to MS Excel 

You can export your QIvus results to Microsoft® Excel® for further analysis.  

1. Click . 
 
This starts the export process and opens the Save As dialog window. 

2. Type a name for the XLS file in the dialog window, and click OK. 
 
This creates the MS Excel spreadsheet and displays it. 

 By default, the XLS file is saved in the corresponding analysis/image subfolder in the 
Analysis Storage Folder. 

  To make it easier to retrieve the saved XLS file, you can select a different folder 
location in the Save in box. 
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Troubleshooting 

10 Troubleshooting  

My Image Browser is slow 

When you click on a folder in the directory structure, the Image Browser is immediately 
going to search for all files which QIvus can open, in all subfolders. Therefore, clicking on a 
folder high in the directory structure can make the Image Browser slow. You can prevent 
this by clicking the [+] and [-] signs in the directory structure, in order to go down through 
the folder structure. See section 4.2 on page 5. 

My directory structure is not displayed 

In the Image browser you will see the directory structure. If this is not present you should 
click Folders to display it. See section 4.2 on page 5. 

How can I see the original dataset? 

Open the Loop view mode. The Loop view mode shows the non-skipped and non-filtered 
image run. See section 6.1 on page 12. 

How can I change the scroll step? 

In the settings you will find the option to set the Scroll step; the number of frames that are 
skipped using the Z and X or the left and right arrow keys on your keyboard. See section 6.1 
on page 14. 

Where can I find the original frame number if I loaded a subset? 

Open the Loop view mode. The Loop view mode shows the non-skipped and non-filtered 
image run. The original frame number is displayed in the status bar. See section 6.1 on 
page 13 and section 7.2 on page 18. 

My subsegment has a length of 0.00 mm 

When identical frames are used as start and end frame, the subsegment can have a length 
of 0.00 mm. See section 7.2 on page 19. 

How can I change the images in the Excel report? 

Go to Options > Define frames of interest. Here you can change the default images that are 
included in the Excel report. See section 7.2 on page 20. 

Why can’t I calculate the remodeling index in the Excel sheet? 

You will need both the proximal and distal reference segments to be able to calculate the 
remodeling index.  

Floating license error after a crash of the software 

In a floating license setup, licenses will be returned to the license server when QIvus is 
closed. In case of a QIvus software crash, the licenses will not be returned and remain 
locked on the license server. Restarting QIvus will give a warning that the licenses are not 
available. 
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To solve this issue, you have to wait at most 2 minutes before you can start the software 
again. The license server checks every 2 minutes if the claimed licenses are still in use on 
the client machine. If the licenses are not in use, the license server will release the 
licenses. 

Expiration date not updated after install non-expiring license 

When you install a temporal license with CMS License Manager the license will be given an 
expiration date. You can see this expiration date in View available licenses in CMS License 
Manager. When you install a non-expiring license after you installed the temporal license 
the expiration date is not updated. 

To see the correct expiration date of your licenses, you have to delete the expiring license 
before you install the non-expiring license. You can do this with the following steps: 

• Start CMS License Manager (click Start, All Programs, Medis System Tools, CMS 
License Manager 2.5) 

• Click Advanced… 
• Click Delete licenses… 
• Select all the expiring licenses 
• Click Delete 
• Click Close 
• Click Close 
• Click Install an additional license… 
• Browse to the license file with the non-expiring license 
• Make sure all licenses are selected 
• Click Install 
• Click Close 

You are now able to see the licenses with their correct expiration date in View available 
licenses… 
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Reference 

Shortcut Keys 

When you are working with QIvus, you can use a number of combinations of keys on your keyboard 
and mouse actions to quickly perform the following tasks. 

 
Press 

 
To 

 
General 

 
F1 

 
access the user manual. 

 
ALT+F4 

 
close QIvus. 

 
Studies and Results 

 
CTRL+O 

 
open a study. 

 
CTRL+P 

 
print a one-page report with patient and analysis data. 

 
ALT+P 

 
print a one-page report with patient and analysis data using the default 
printer. 

 
CTRL+S 

 
save the current image run or part of the current image run as an AVI file, or 
save the currently selected frame as a BMP or JPG file. 

 
Images 

 
Right-click 

 
accept edits. 

 
Click+right-click 

 
remove a correction point. 

 
Z 

 

move back the number of transversal slices defined in  > Scroll Step. 

 
X 

 

move forward the number of transversal slices defined in  > Scroll 
Step. 
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C 

 
insert a correction point for the currently active contour. 

 
W 

 
move to the global minimum in the segment. 

 
T 

 
move to the global maximum in the segment. 

 
E 

 
move to the local minimum over a length of 21 slices. 

 
Y 

 
move to the local maximum over a length of 21 slices. 

 
S 

 
look for a distal area difference of more than 10%. 

 
G 

 
look for a proximal area difference of more than 10%. 

 
I 

 
move to the slice with the maximal in-stent re-stenosis. 

 
U 

 
move to the slice with the minimal in-stent re-stenosis. 

 
P 

 
move to the slice with the maximal plaque area. 

 
O 

 
move to the slice with the minimal plaque area. 

 
CTRL+T 

 
rotate the image in the longitudinal view. 
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